This document covers the Android version of the Appsfire SDK. If you are looking for the iOS version, please visit your dashboard.

Supported environments


  • Eclipse
  • ANT
  • Unity (see seperate documentation)
  • Adobe AIR (see seperate documentation)

Library compatibility

The Appsfire Ad SDK requires API level 9 (Android 2.3, Gingerbread). We also currently recommend that you set a max SDK version of 19 (Android 4.4, KitKat) or lower in your app's manifest.

See the FAQ section for more details.

Download Appsfire Android SDK

The SDK can be downloaded from the Appsfire Dashboard or on Github



documentation-dashboard